Sign in issue

tina.collins07's Avatar

tina.collins07

02 Dec, 2012 09:42 AM

When i select the Trillian icon, instead of the accounts page (my acct plus "new user"), i get the "new user" as the only account registered. I have no
idea what has changed, updated, etc. This isn't the first time this has happened, and the last time I reported it, I was too late in learning NOT to get back in using the guest function b/c I lost every contact, username, etc.

Can someone please advise what is going on w/ trillian and how i can get around losing everything again.

Thank you.
Laone

  1. Support Staff 2 Posted by Don Petty on 03 Dec, 2012 12:35 PM

    Don Petty's Avatar

    Laone,

    I am not sure what could be happening on your machine to cause this. Are you unable to log in with your username and password? Will you send a screenshot of the accounts page so that I can see what is going on there?

    Thanks!

    -Don

  2. 3 Posted by tina.collins07 on 15 Jan, 2013 05:43 AM

    tina.collins07's Avatar

    Don,

    Thanks for your help. Sorry for the late response but I was traveling for holidays! Please see the attached picture. When I open Trillian this is all I see. My account is gone. I have no idea what happened. I had used this version of Trillian for a while with no issues and then suddenly one day this happened, and now is what always happens whenever I try to log in. This happened to me once before about a year ago and I tried to fix it by selecting New Account and re-entering all my info, and that wiped my account, and I lost all my contacts and settings, so I don't want to try that again. Any idea what could be causing this? Where did my account go?

    Thanks!

    Laone

  3. Support Staff 4 Posted by Don Petty on 15 Jan, 2013 02:07 PM

    Don Petty's Avatar

    If you are able to enter your information but it's not saving then it sounds like Trillian is not able to write and save information to the user files. Are you logged in as the Administrator on that computer?

    -Don

  4. 5 Posted by tina.collins07 on 16 Jan, 2013 05:48 AM

    tina.collins07's Avatar

    re: administrator - it's a personal laptop that has me set up as the only user. When things pop up that need administrator approval to continue, I can approve w/o having to log in or out of any account.

    I stress, though, that nothing changed from the night it worked to the next day it didn't unless trillian did an update i was not around to see.

    As far as entering information, I have no "place" to enter it. my username doesn't come up as on the account. there is nothing for me to log into that i can see. when i click on the icon to start trillian, i get the new user screen i screen capped for you. during a prior trillian update around sept 12 of last year, this same did happen, and i clicked on the new user hoping inside i would be able to find my account, only to instead have my ENTIRE account wiped, all contacts and my personal accounts monitored in trillian lost. i will paste at the bottom of this entry my issue back in september. but that is why i am hesitant to click on new user and see what happens. i lost over 1/2 my contacts and 9 of my personal accounts, of which, i could only remember the passwords to 4. sad but true.

    BEGIN SEPT !3 post:
    I have been unable to reliably connect to Trillian for 2 days and last night it quit completely as if i'd never used it before. My identity was no longer on the opening "select identity" screen. Every time I attempted to log in as existing user, I kept getting the error that my password was incorrect, yet it has been the same password since I started using trillian back pretty much at trillian's inception and i've always been a pro user.
    I read the warning before changing my password that if it was just a "log in error" i should resolve that and if i change my password i could lose everything, but at this point in time since i've been unable to log on using my correct existing password that it was no longer a "log-in issue" and that something had happened during a FireFox update to screw up my trillian acct. I went ahead during all this mess to update my trillian account to the current version. END SEPT 13 post

  5. 6 Posted by tina.collins07 on 22 Jan, 2013 10:17 AM

    tina.collins07's Avatar

    I am still unable to log in. Problem still exists. Any help please? It's been a LONG time since i've been able to use the program i've paid for, which incidentally, is hard to live without. ;)

  6. Support Staff 7 Posted by Don Petty on 22 Jan, 2013 09:27 PM

    Don Petty's Avatar

    I am afraid you will need to click that button and enter your information. If it's not bringing up your information then there could be an issue with the file system on your machine somehow. You can check out the files to see if they are there:

    For Windows Vista, 7, and 8 - C:\Users<Your Profile>\AppData\Roaming\Trillian\users<Your Astra Username>

    For Windows XP - C:\Documents and Settings<Your Profile>\application data\ trillian\users<Your Astra Username>

    Check and see if those files are there and let me know if they have been moved for some reason.

    -Don

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac