Skype connection problems

issai.11's Avatar

issai.11

07 Oct, 2011 12:51 AM

Hello. I was wondering why Trillian can't seem to connect to Skype on my laptop. When I connect to my Skype account through Trillian, it starts up Skype, but it seems to get stuck on 'Connecting'. Is the connection really supposed to take some time before it's completed? I've uninstalled and reinstalled Skype, but that doesn't seem to fix the problem.

Thanks!

  1. Support Staff 1 Posted by Glenn on 07 Oct, 2011 08:49 AM

    Glenn's Avatar

    Which version of Trillian are you using? You can check by going to Help->About from your contact list.

    Glenn Seibert
    Cerulean Studios

  2. 2 Posted by issai.11 on 07 Oct, 2011 10:19 AM

    issai.11's Avatar

    I'm using Trillian 5.0 Build 35.

  3. Support Staff 3 Posted by Glenn on 07 Oct, 2011 12:40 PM

    Glenn's Avatar

    Is Skype running and successfully connecting before you try to connect with Trillian? Trillian "remote controls" Skype, so Skype does all of the heavy lifting and Trillian is along for the ride. When you make the connection for the first time, it will also ask Skype for permission - have you done this?

    Glenn

  4. 4 Posted by issai.11 on 07 Oct, 2011 12:53 PM

    issai.11's Avatar

    Yup, Skype works fine before I try to connect with Trillian.. and Trillian hasn't asked Skype for permission during any of the times I tried to connect to Skype through Trillian.

  5. Support Staff 5 Posted by Glenn on 07 Oct, 2011 01:06 PM

    Glenn's Avatar

    In Skype, go to Tools->Options->Advanced. At the bottom of the window, it will say "Manage other programs' access to Skype". Click it, if it's empty, then Trillian hasn't been given access to control Skype. In that case, go to Preferences->Plugins and remove the Skype plugin. Restart Trillian then return to Preferences->Plugins and enable the Skype plugin. Next, go to Preferences->Accounts and either re-add your Skype connection or select your Skype connection and try to connect. When successful, you'll get a Skype prompt about allowing access.

    Let me know if it is still not working.
    Glenn Seibert
    Cerulean Studios

  6. 6 Posted by issai.11 on 07 Oct, 2011 01:09 PM

    issai.11's Avatar

    Worked like a charm. :) Thanks a lot!

  7. Support Staff 7 Posted by Glenn on 07 Oct, 2011 01:36 PM

    Glenn's Avatar

    You're welcome!

    Thanks for using Trillian. :)
    Glenn

  8. Glenn closed this discussion on 07 Oct, 2011 01:36 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac